Mengatasi Error Widget Block di WordPress

Dalam beberapa tahun terakhir WordPress lagi gencar-gencarnya melakukan update di core fitur WordPress-nya supaya stay relevant, salah satunya dengan implementasi Block design. Implementasi Block Editor menurut saya tidak begitu bermasalah, tapi implementasi Block Widget dari yang saya alami ada banyak sekali masalah. Saat Block Widget diaktifkan akan muncul error “block was affected by errors and may not function properly. Check the developer tools for more details.” Bagaimana cara mengatasinya? Simak postingan berikut.

Mengatasi widget block was affected by errors and may not function properly

Widget block was affected by errors and may not function properly

Jadi sekitaran tahun lalu saat saya update WordPress ke versi terbaru, muncullah error ini saat saya ke halaman Widget. Karena errornya terlalu banyak dan tidak bisa difix secara cepat, hanya bisa difix satu persatu error widget block ini pasti membuat panik juga.

Untungnya ada solusi cepatnya guys, jadi tinggal kalian install saja Plugin Classic Widgets.

Classic Widget Plugin

Plugin Classic Widgets ini dimaintain langsung oleh WordPress team, tinggal install dan begitu Activate maka halaman Widget kalian langsung balik lagi seperti sebelumnya, tidak menggunakan Block Widget.

Itulah solusi untuk mengatasi error Block Widget yang bisa dicoba untuk saat ini, semoga ke depannya WordPress team bisa memperbaiki error Block Widget ini tanpa kita harus install plugin apa-apa. Karena saya rasa pasti error ini dialami oleh banyak sekali pengguna WordPress, apalagi yang instalasi WordPressnya sudah dari lama sekali seperti saya yang instalasi WordPress nya sudah sejak dari tahun 2011.

Bagaimana apakah kalian mempunyai solusi lain untuk mengatasi error Widget Block ini? Jika ada silahkan tulis di kolom komentar ya. Semoga bermanfaat.





Download aplikasi kami di Google Play Store


Tutorial Menarik Lainnya :

Leave a Reply

TWOH&Co.